Catalan

Participar en la traducción de Mozilla y de su documentación
Avatar de Usuario
Qoerg
Dragón de Komodo
Dragón de Komodo
Mensajes: 896
Registrado: Dom Jun 27, 2004 6:07 pm
Ubicación: Universum
Contactar:

Mensaje por Qoerg »

Y eso de que también se ofrece KDE 3.3 a los miembros del club, como se lo ofrecen?? Mediante actualización o algo así?? Gracias PD
Ah, lo pone donde KDE, en la web que comentas.
Edito: te has mirado el CD 4 de lo que te has descargado y yo lo estoy haciendo?? me han asegurado que está el KDE 3.3. Yo mañana supongo que ya lo tendré todo, que tengo a unos amigos descargando también... ;)

danny_g
Tiranosaurio Rex
Tiranosaurio Rex
Mensajes: 1556
Registrado: Lun Oct 13, 2003 11:14 pm
Ubicación: Más o menos por ahí ;-)
Contactar:

Mensaje por danny_g »

Sí la trae a fin de cuentas, pero el KDE 3.3 es relativamente nuevo y seguro
no lo han probado mucho, por ello recomiendan la versión anterior. Pero si
igual quieres correr el riesgo e instalarlo pues bien. Yo prefiero esperar a la 10.2
(aparecerá en MArzo 2005 aprox.) para usar ese nuevo KDE, aunque para esa
fecha tal vez ya salió la 3.4 y MDK venga con ella.

http://www.kdehispano.org/node/655
http://developer.kde.org/development-ve ... -plan.html
--
Danny G.
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.4) Gecko/20060516 SeaMonkey/1.0.2

Avatar de Usuario
Qoerg
Dragón de Komodo
Dragón de Komodo
Mensajes: 896
Registrado: Dom Jun 27, 2004 6:07 pm
Ubicación: Universum
Contactar:

Mensaje por Qoerg »

Bueno, pues ahora me actualizo...y luego pues también... no será por actualizar. PD

Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina
Contactar:

Mensaje por galio »

Yo estoy hace un tiempo con KDE 3.3 y ningún problema, de hecho ya está bastante estable, si va por la 3.3.2. Usé los repositorios de Cooker, sacados de Easy Urpmi.

Si no me equivoco, le dí:

Código: Seleccionar todo

urpmi --allow-force qt kdebase libkdecore4 kde-i18n-es kdenetwork kdemultimedia kdepim kdeedu kdegames koffice koffice-18n-es

Avatar de Usuario
Qoerg
Dragón de Komodo
Dragón de Komodo
Mensajes: 896
Registrado: Dom Jun 27, 2004 6:07 pm
Ubicación: Universum
Contactar:

Mensaje por Qoerg »

Bueno, ahora que tengo que reinstalar... pues ya lo hago con KDE 3.3, pero crees que es mejor tener los repositorios en cooker? De hecho, para el intento de actualización que hice yo, los tuve que poner... pero no sé si una vez recién instalado valdrá la pena.... PD

Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina
Contactar:

Mensaje por galio »

MIrá, no es bueno usar Cooker para actualizar todo o cosas que no hagan realmente falta, porque siempre es un riesgo, aunque nunca me pasó nada que no haya podido solucionar.

En cambio, si querés actualizar todo tu sistema y estás con una versión de Mdk que no es la última, podés añadir los repositorios de la más nueva, deshabilitar Cooker y hacer un urpmi --auto-select, con lo que va a actualizarte absolutamente todo lo actualizable a las versiones que vengan en la última Mdk. Si vos ya tenías algo más nuevo de Cooker, no lo va a tocar.

Avatar de Usuario
Qoerg
Dragón de Komodo
Dragón de Komodo
Mensajes: 896
Registrado: Dom Jun 27, 2004 6:07 pm
Ubicación: Universum
Contactar:

Mensaje por Qoerg »

Bueno, pues ya veré, depende de las ganas de riesgo que tenga... lo pondré en una o en otra. Gracias PD

Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina
Contactar:

Mensaje por galio »

De nada ;).

Avatar de Usuario
Qoerg
Dragón de Komodo
Dragón de Komodo
Mensajes: 896
Registrado: Dom Jun 27, 2004 6:07 pm
Ubicación: Universum
Contactar:

Mensaje por Qoerg »

De vuelta al tema de la traducción, veo que la 1.7.5 ya está en la web de Mozilla.org, pero no he visto nada para entrar al grupo, por lo tanto, y como ya tengo mucha faena, decido dejar los intentos ;)
Respecto a KDE, ahora con mi MDK recién estoy en 3.2 y ya me actualizaré a 3.3 con el nuevo MDK 10.2 PD

Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina
Contactar:

Mensaje por galio »

Y cuando tengas KDE 3.3 con tu nuevo Mdk 10.2, seguramente ya va a estar KDE 3.4 :P. Ya te dije antes, pero acá, sale:

Código: Seleccionar todo

Catalan (ca-AD)  	Jordi Mas  	Softcatalà  	v1.7.5
¿Intentaste ponerte en contacto con él?

Avatar de Usuario
Qoerg
Dragón de Komodo
Dragón de Komodo
Mensajes: 896
Registrado: Dom Jun 27, 2004 6:07 pm
Ubicación: Universum
Contactar:

Mensaje por Qoerg »

La verdad es que de su dirección personal ni lo miré, lo que fuí es a softcatalà (el portal que lo traduce) y miré por ahí y creo recordar que envié un correo, pero no me han contestado y por ahí creo que no vi nada especial.
De todas formas ahora ya no tengo tiempo... por lo tanto, nada.
Saludos PD

Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina
Contactar:

Mensaje por galio »

Bueno, ellos se perdieron la posibilidad por incomunicados :P. SI volvés a tener tiempo, creo que es mejor que trates de comunicarte directo con él ;).

Avatar de Usuario
Qoerg
Dragón de Komodo
Dragón de Komodo
Mensajes: 896
Registrado: Dom Jun 27, 2004 6:07 pm
Ubicación: Universum
Contactar:

Mensaje por Qoerg »

Oído barra, eso haré, pero lo que es ahora.... imposible. Saludos.

Avatar de Usuario
galio
Gran Mozilla
Gran Mozilla
Mensajes: 17288
Registrado: Dom Sep 14, 2003 1:22 am
Ubicación: Argentina
Contactar:

Mensaje por galio »

¿Saludos? Si nos seguimos viendo por acá :P.

Avatar de Usuario
Qoerg
Dragón de Komodo
Dragón de Komodo
Mensajes: 896
Registrado: Dom Jun 27, 2004 6:07 pm
Ubicación: Universum
Contactar:

Mensaje por Qoerg »

Bueno, es un decir. Porque acabar un mensaje así. No me gusta.

Responder